emblem-important-4-24.pngLe dépôt contient actuellement des versions en cours de développement qui ne sont pas destinées à être utilisées en production.

Lire aussi : PHP 8.0 en Software Collection

emblem-notice-24.pngInstallation : voir la Configuration du dépôt et choisir le mode d'installation.

Remplacement du PHP par défaut du système par la version 8.0 avec les modules (le plus simple pour Fedora et EL-8) :

dnf module disable php
dnf module install php:remi-8.0
dnf update

Remplacement du PHP par défaut du système par la version 8.0 avec le dépôt (le plus simple pour EL-7) :

yum-config-manager --enable remi-php80
yum update php\*

Installation en parallèle, en Software Collection de PHP 8.0 (recommandée pour les tests) :

yum install php80

emblem-important-2-24.pngÀ noter :

emblem-notice-24.pngInformations, lire :

Paquets de base (php)

Software Collections (php74)