Official web site : http://www.phpmyadmin.net/

Read: phpMyAdmin 5.0.0 is released

This new version is also in Fedora 31, but version 4.4.x will stay in EPEL-7. So, it is already available for fedora 29 to 31 and for enterprise linux 6 to 8 in the remi repository.

emblem-notice-24.pngNotice: this version requires PHP >= 7.1.3

As always, for Fedora and Enterprise Linux 8:

yum --enablerepo=remi install phpMyAdmin

Or, for Enterprise Linux 6 and 7

yum --enablerepo=remi install phpMyAdmin

Discover this new version which come with a lot of new features, and post your feedback.